Bento4 におけるバッファエラーの脆弱性 SEfeed/キーマンズネット

IT・IT製品TOP > SEfeedトップページ > Bento4 におけるバッファエラーの脆弱性
この記事をtweetする このエントリーをはてなブックマークに追加


SEfeed
キーマンズネットに会員登録する

SEfeedを利用するには、キーマンズネットへの会員登録が必要です。 会員登録するとセキュリティが気になるIT製品の脆弱性対策情報をメールで受け取ることができます。


JVNDB-2017-008032

Bento4 におけるバッファエラーの脆弱性

Bento4 には、バッファエラーの脆弱性が存在します。

CVSSによる深刻度 (CVSS とは?)

基本値
6.8
[NVD値]
  • ネットワーク
  • 不要
  • 部分的
  • 部分的
  • 部分的

影響を受けるシステム

Axiomatic Systems LLC
・Bento4 1.5.0-616

想定される影響

情報を取得される、情報を改ざんされる、およびサービス運用妨害 (DoS) 状態にされる可能性があります。

対策方法

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。

ベンダ情報

参考情報

1.Common Vulnerabilities and Exposures (CVE):CVE-2017-14261
2.共通脆弱性タイプ一覧 (CWE):バッファエラー(CWE-119)
3.National Vulnerability Database (NVD):CVE-2017-14261

更新履歴

[2017年09月10日] 発見
[2017年10月05日] 公開
[2017年10月05日] 最終更新

SEfeedへ登録するにはキーマンズネットへの会員登録が必要です

会員登録(無料)・ログイン

会員になると豊富なIT製品レポートが読めます。
また、各種シェア情報やアナリストによる市場動向特集をご覧いただけます。

この記事を読んだアナタにおすすめします。


この記事をtweetする このエントリーをはてなブックマークに追加


※掲載されておりますサービス内容・料金などは掲載日時点のものです。変更となる場合がございますのでご了承下さい。

※SEfeedに掲載されている脆弱性対策情報は、IPA(情報処理推進機構)が提供する脆弱性対策情報データベース「JVN iPedia」の内容を転載しております。掲載内容に関するお問合せにはお応えしかねますので、予めご了承下さい。




このページの先頭へ

キーマンズネットとは

ページトップへ